12.176 cursos gratis
8.740.874 alumnos
Facebook Twitter YouTube
Busca cursos gratis:

Excel. Hojas de cálculo (primera parte)

Autor: Editorial McGraw-Hill
Curso:
9,85/10 (27 opiniones) |45357 alumnos|Fecha publicación: 07/11/2008

Capítulo 16:

 Hojas de cálculo. Caso práctico 6 (Continuación)

Las funciones de información que devuelven VERDADERO si la celda que llevan como argumento es del tipo que especifica su nombre son respectivamente:

ESNUMERO(...), ESTEXTO(...), ESERROR(...), ESBLANCO(...) y
ESLOGICO(...).

Utilizando varias funciones SI(...) anidadas podemos ir consultando si la celda es o no de cada uno de los tipos y, en caso afirmativo, mostrar el texto indicativo.

La fórmula de la celda C3 podría ser la siguiente:

=SI(ESLOGICO(B3); "UN VALOR LÓGICO"; SI(ESTEXTO(B3);"UN TEXTO";
SI(ESERROR(B3); "UN ERROR"; SI(ESBLANCO(B3); "UN BLANCO"
; SI(ESNUMERO(B3);"UN NUMERO")))))

Si la copiamos a las celdas C4 a C9 obtenemos el resultado que podemos ver en la Figura 8.15.

Hojas de cálculo. Caso práctico 6 (Continuación)

Fig. 8.15. Resultado de copiar la fórmula en todas las celdas de la columna C.


Nota: Con este capítulo hemos llegado al final del curso. Recuerda que este trabajo es un fragmento del libro "CEO - Implantacion y mantenimiento de aplicaciones ofimaticas y corporativas" del autor F. Oltra, J. Albert, S. Sabaté, J. Vinaixa, publicado por la editorial McGraw-Hill (ISBN: 84-481-9942-1).

Nuestras novedades en tu e-mail

Escribe tu e-mail:



MailxMail tratará tus datos para realizar acciones promocionales (vía email y/o teléfono).
En la política de privacidad conocerás tu derechos y gestionarás la baja.

Cursos similares a Excel. Hojas de cálculo (primera parte)



  • Vídeo
  • Alumnos
  • Valoración
  • Cursos
1. Excel. Hojas de cálculo (segunda parte)
Curso del software Excel y formación ofimática. En esta segunda parte de nuestro... [07/11/08]
5.859  
2. Excel. Hojas de cálculo (tercera parte)
Curso del software Excel y formación ofimática. En esta tercera parte de nuestro... [07/11/08]
6.825  
3. Excel. Hojas de cálculo (cuarta parte)
Curso del software Excel y formación ofimática. Marcos y tablas de Excel serán... [07/11/08]
15.875  

¿Qué es mailxmail.com?|ISSN: 1699-4914|Ayuda
Publicidad|Condiciones legales de mailxmail