12.170 cursos gratis
8.782.689 alumnos
Facebook Twitter YouTube
Busca cursos gratis:

Excel. Funciones

Autor: Pablo Biaggioni
Curso:
8,67/10 (9 opiniones) |13436 alumnos|Fecha publicaciýn: 20/02/2009
Envýa un mensaje al autor

Capýtulo 8:

 Función promedio

Problema 10: Exámenes

Estudiaremos la función PROMEDIO y repasaremos parte de lo visto. Un instituto de idiomas ha tomado tres exámenes a sus alumnos. Calcule la nota final como el promedio de las notas de les tres exámenes:

Función promedio

Cree y complete los valores de la siguiente tabla usando vínculos entre hojas:

Función promedio

Docente de todos los alumnos mayores de 18 años es Mónica. Docente de todos los menores de edad es Gladis. Todos los alumnos cuya nota final supere 6 promueven a un nivel siguiente. El resto permanecen en el actual. Use una función SI "anidada" con una función SUMA.

Resolución:

Para el cálculo de la nota final usaremos la función PROMEDIO con la siguiente sintaxis: =PROMEDIO (Primer Número; Segundo Número; Tercer Número), donde Primer Número, Segundo Número y Tercer Número pueden ser los valores o las celdas que contiene los valores a promediar. Se pueden promediar todos los números necesarios.

Otra forma de hacer lo mismo, que puede resultar mas simple cuando se trabaja con gran cantidad de datos, puede verse en este ejemplo hecho con los datos del problema:

Función promedio

D2 es la nota del primer examen y F2 la del ultimo.

El cálculo de la edad puede hacerse con la siguiente función: =HOY ()-C2 donde C2 es la celda que contiene la fecha de nacimiento del individuo. El formato de la celda debe ser Personalizado como yy.

Función promedio

Para estableces el nivel al que promueve un alumno usaremos la función SI con una sintaxis similar a esta: =SI (NOTA>6;NivelActual +1;NivelActual), donde Nivel Actual es la celda que indica el nivel actual de ese alumno y NOTA es la celda que contiene la nota final del alumno.

Para establecer el Docente de cada alumno usaremos, nuevamente, la función SI. Como puede verse en la imagen la sintaxis de la función podría ser: =SI(D2>=18;"Monica";"Gladis") donde D2 es la celda que indica la edad del alumno.

Función promedio

Capýtulo anterior - Fechas: funciones

Nuestras novedades en tu e-mail

Escribe tu e-mail:



MailxMail tratarý tus datos para realizar acciones promocionales (výa email y/o telýfono).
En la polýtica de privacidad conocerýs tu derechos y gestionarýs la baja.

Cursos similares a Excel. Funciones



  • Výdeo
  • Alumnos
  • Valoraciýn
  • Cursos
1. Tutorial de Excel. Funciones lógicas SI Y O
Vídeo-tutorial de Excel . Hoy vamos a estudiar funciones lógicas de Excel . En... [18/05/10]
11.637
Curso con video
2. Funciones lógicas en Excel. Ejemplos
En todos los ámbitos de trabajo, ya sea público o privado, existen a diario... [24/10/11]
10  
3. Tutorial Excel. Funciones: buscarv y buscarh
Buscarv y buscarh son funciones de Excel , para búsqueda, tremendamente útiles,... [19/05/10]
11.104
Curso con video

ýQuý es mailxmail.com?|ISSN: 1699-4914|Ayuda
Publicidad|Condiciones legales de mailxmail