12.170 cursos gratis
8.782.679 alumnos
Facebook Twitter YouTube
Busca cursos gratis:

Excel. Funciones

Autor: Pablo Biaggioni
Curso:
8,67/10 (9 opiniones) |13436 alumnos|Fecha publicaciýn: 20/02/2009
Envýa un mensaje al autor

Capýtulo 10:

 Función Y

Problema 12: Función Y

Emplearemos la función SI anidada con la función Y para resolver un problema.

Una escuela prepara el viaje de fin de curso. Los alumnos se separarán en grupo de acuerdo a la edad y la nota final.

Todo niño de 9 años de edad y cuya calificación final fuera mayor o igual a 7 reúne las condiciones para integrar el Contingente 1; el resto integrará el  Contingente 2.

Arma la planilla de cálculo como el modelo. Agrega dos alumnos más anteriores a Jorge.

Determina la formula que de cómo resultado el contingente al que pertenecerá cada alumno.

Función Y

Resolución:

La función Y nos devuelve el valor VERDADERO si los datos lógicos que le Ingresamos se cumplen.

En nuestro ejemplo, nosotros necesitamos saber si se cumple que: NOTA FINAL >=7 y EDAD >=9

Para que la función Y nos devuelva VERDADERO o FALSO, según corresponda, debiéramos escribir algo así: Y(NOTA FINAL >=7; EDAD >=9)

La sintaxis de la función SI que usaremos anidada con la función Y se ve en la imagen (para el primer alumno de la lista: =SI(Y(B2>=7; C2>=9);"Contingente 1";"Contingente 2")).

Función Y

Problema 13: Contar SI

Continuamos usando el ejemplo anterior para ver la función CONTAR. SI. Empleando la lista de alumnos del problema 12 contar, por un lado, cuántos niños son menores de 9 años y por otro cuantos obtuvieron una nota menor que 7.

Resolución:

La función CONTAR. SI busca en una rango de datos especificado por el usuario, cuántas veces se cumple el criterio que se le indica. En nuestro ejemplo la función quedaría de la siguiente forma para contar cuantos niños son menores de 9 años: = CONTAR. SI (C2:C8;"<9")

Función Y

En RANGO debe especificarse la columna o fila donde se van buscar los datos que cumplan con el CRITERIO.

Capýtulo siguiente - La ayuda

Nuestras novedades en tu e-mail

Escribe tu e-mail:



MailxMail tratarý tus datos para realizar acciones promocionales (výa email y/o telýfono).
En la polýtica de privacidad conocerýs tu derechos y gestionarýs la baja.

Cursos similares a Excel. Funciones



  • Výdeo
  • Alumnos
  • Valoraciýn
  • Cursos
1. Tutorial de Excel. Funciones lógicas SI Y O
Vídeo-tutorial de Excel . Hoy vamos a estudiar funciones lógicas de Excel . En... [18/05/10]
11.637
Curso con video
2. Funciones lógicas en Excel. Ejemplos
En todos los ámbitos de trabajo, ya sea público o privado, existen a diario... [24/10/11]
10  
3. Tutorial Excel. Funciones: buscarv y buscarh
Buscarv y buscarh son funciones de Excel , para búsqueda, tremendamente útiles,... [19/05/10]
11.104
Curso con video

ýQuý es mailxmail.com?|ISSN: 1699-4914|Ayuda
Publicidad|Condiciones legales de mailxmail